Description
Several Apache Traffic Server experimental plugins have memory-safety and limit-bypass errors. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.9, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Remediation
References
Related Vulnerabilities
Apache HTTP Server Out-of-bounds Write Vulnerability (CVE-2019-10097)
WordPress Plugin Dropdown Menu Widget Cross-Site Request Forgery (1.9.1)
WordPress Plugin LearnDash LMS Multiple Information Disclosure Vulnerabilities (4.10.2)
WordPress Plugin Juiz Social Post Sharer Multiple Cross-Site Scripting Vulnerabilities (1.3.3.7)
WordPress Plugin Htaccess by BestWebSoft Cross-Site Scripting (1.7.5)