Description
Apache Traffic Server mishandles PROXY protocol input, truncating ports and overflowing the stack. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.9, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Remediation
References
Related Vulnerabilities
Moodle Improper Input Validation Vulnerability (CVE-2012-6099)
WordPress Plugin Slimstat Analytics Cross-Site Scripting (4.6.2)
WordPress Plugin Facebook for WooCommerce Cross-Site Request Forgery (1.9.14)
WordPress Plugin Oi Yandex.Maps for WordPress Cross-Site Scripting (3.2.7)
Roundcube Multiple Cross-site Request Forgery (CSRF) Vulnerabilities (CVE-2014-9587)