Description
The Apache Traffic Server intercept plugin has a use-after-free. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.9, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Remediation
References
Related Vulnerabilities
MyBB Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2015-2334)
IBM RTC Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2014-3050)
SharePoint Heap-based Buffer Overflow Vulnerability (CVE-2025-47169)
Oracle Database Server CVE-2011-0877 Vulnerability (CVE-2011-0877)
IBM WebSEAL 7PK - Security Features Vulnerability (CVE-2016-3025)