Description
Craft is a content management system. This is a potential moderate impact, low complexity privilege escalation vulnerability in Craft starting in 3.x prior to 3.9.6 and 4.x prior to 4.4.16 with certain user permissions setups. This has been fixed in Craft 4.4.16 and Craft 3.9.6. Users should ensure they are running at least those versions.
Remediation
References
Related Vulnerabilities
Joomla! Core 1.0.x Multiple Unspecified Vulnerabilities (1.0.0 - 1.0.10)
WordPress Plugin BePro Listings Arbitrary File Upload (2.2.0020)
WordPress Plugin WP Super Cache Cross-Site Scripting (1.7.2)
WordPress 4.5.x Multiple Vulnerabilities (4.5 - 4.5.2)
WordPress Plugin Kanzu Support Desk-WordPress Helpdesk Remote Code Execution (2.4.6)