Description
Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond. Starting from version 3.0.0-RC1 to before 3.9.15, 4.0.0-RC1 to before 4.14.15, and 5.0.0-RC1 to before 5.6.17, Craft is vulnerable to remote code execution. This is a high-impact, low-complexity attack vector. This issue has been patched in versions 3.9.15, 4.14.15, and 5.6.17, and is an additional fix for CVE-2023-41892.
Remediation
References
Related Vulnerabilities
Oracle JRE CVE-2023-22044 Vulnerability (CVE-2023-22044)
WordPress Plugin Justified Gallery Cross-Site Scripting (1.7.0)
WordPress Plugin multimedial images SQL Injection (1.0b)
MySQL CVE-2015-2648 Vulnerability (CVE-2015-2648)
WordPress Plugin WP-SpamFree Anti-Spam 'id' Parameter SQL Injection (3.2.1)