Description
Cross-site scripting (XSS) vulnerability in /admin/moduleinterface.php in CMS Made Simple 2.1.6 allows remote authenticated users to inject arbitrary web script or HTML via the m1_description parameter (aka 'Design Manager > Categories > Category Description').
Remediation
Update to CMS Made Simple 2.2 or later.
References
Related Vulnerabilities
WordPress Plugin My Calendar Multiple Cross-Site Scripting Vulnerabilities (1.10.1)
WordPress Plugin Oleggo LiveStream Cross-Site Scripting (0.2.6)
WordPress Plugin Generate PDF using Contact Form 7 Cross-Site Scripting (3.5)
WordPress Plugin WP Photo Album Plus Cross-Site Scripting (5.4.7)
WordPress Plugin Local Market Explorer 'api-key' Parameter Cross-Site Scripting (3.1.1)