Drupal Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 4.5.x ranging from 4.5.0 and up to and including 4.5.7 are vulnerable.
Update to Drupal Core version 4.5.8 or latest
WordPress Plugin iFrame Admin Pages 'url' Parameter Cross-Site Scripting (0.1)
WordPress Plugin Filter Custom Fields & Taxonomies Light Unspecified Vulnerability (1.04)
WordPress Plugin Qtranslate Slug Cross-Site Request Forgery (1.1.18)
Joomla! Core 4.x.x Multiple Vulnerabilities (4.0.0 - 4.1.0)