- Drupal Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.10 are vulnerable.
- Update to Drupal Core version 4.6.11 or latest
- WordPress 4.6.x Denial of Service Vulnerability (4.6 - 4.6.10)
- WordPress Plugin SendPress Newsletters Multiple Vulnerabilities (184.108.40.206)
- WordPress Plugin LazyEater Unspecified Vulnerability (1.2.1)
- WordPress Plugin Like Button Rating-LikeBtn Security Bypass (2.5.3)
- WordPress Plugin Floating Social Media Links 'wpp' Parameter Multiple Remote File Include Vulnerabilities (1.4.2)