- Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to poison the page cache, so that it returns cached 404 page not found errors for existing pages, thus denying service to legitimate users. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.10 are vulnerable.
- Update to Drupal Core version 4.6.11 or latest
- WordPress Plugin eHive Account Details Cross-Site Scripting (2.1.2)
- WordPress Plugin Pods-Custom Content Types and Fields Multiple Vulnerabilities (2.4.3)
- WordPress Plugin Asgaros Forum Security Bypass (1.5.7)
- WordPress Plugin Google Doc Embedder SQL Injection (2.5.16)
- WordPress Plugin BackWPup Multiple Local File Include Vulnerabilities (1.5.2)