Drupal Core is prone to an arbitrary code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 4.7.x ranging from 4.7.0 and up to and including 4.7.5 are vulnerable.
Update to Drupal Core version 4.7.6 or latest
WordPress Plugin WPFront Notification Bar Cross-Site Scripting (2.0.0.07176)
WordPress Plugin YITH Maintenance Mode Cross-Site Scripting (1.3.7)
WordPress Plugin Ajax BootModal Login Security Bypass (1.4.3)
WordPress Plugin Tutor LMS-eLearning and online course solution Multiple Cross-Site Scripting Vulnerabilities (1.9.8)
WordPress Plugin Author Manager Multiple Vulnerabilities (1.0)