Drupal Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Drupal Core versions 4.7.x ranging from 4.7.0 and up to and including 4.7.10 are vulnerable.
Update to Drupal Core version 4.7.11 or latest