Drupal Core 4.7.x Multiple Vulnerabilities (4.7.0 - 4.7.1)

Description

Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and arbitrary code execution vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 4.7.x ranging from 4.7.0 and up to and including 4.7.1 are vulnerable.

Remediation

Update to Drupal Core version 4.7.2 or latest

References