Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently mail out unpublished comments. Drupal Core versions 4.7.x ranging from 4.7.0 and up to and including 4.7.7 are vulnerable.
Remediation
Update to Drupal Core version 4.7.8 or latest
References
Related Vulnerabilities
Nginx Out-of-bounds Read Vulnerability (CVE-2023-27727)
WordPress Plugin UPM Polls 'qid' Parameter SQL Injection (1.0.3)
WordPress Plugin MF Gig Calendar 'page_id' Parameter Cross-Site Scripting (0.9.4.1)
WordPress 5.8.x Multiple Vulnerabilities (5.8 - 5.8.6)
Microsoft SQL Server CVE-2023-23384 Vulnerability (CVE-2023-23384)