- Drupal Core is prone to an arbitrary code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.2 are vulnerable.
- Update to Drupal Core version 5.3 or latest
- WordPress Plugin Welcart e-Commerce Multiple Vulnerabilities (1.4.17)
- WordPress Plugin Lightbox Multiple Unspecified Vulnerabilities (2.0.7)
- WordPress Plugin OptionTree PHP Object Injection (2.6.0)
- WordPress Plugin Cherry Team Members Information Disclosure (1.4.1)
- WordPress Plugin WordPress Responsive Preview Cross-Site Scripting (1.1)