Description
Drupal Core is prone to a local file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.11 are vulnerable.
Remediation
Update to Drupal Core version 5.12 or latest
References
Related Vulnerabilities
WordPress Plugin HTML5 jQuery Audio Player Multiple Cross-Site Scripting Vulnerabilities (2.3)
MySQL CVE-2021-2194 Vulnerability (CVE-2021-2194)
PHP Other Vulnerability (CVE-2000-0967)
WordPress Plugin Post to CSV by BestWebSoft Cross-Site Scripting (1.3.0)
WordPress Plugin WordPress Gallery-NextGEN Gallery Cross-Site Request Forgery (3.28)