- Drupal Core is prone to a local file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.11 are vulnerable.
- Update to Drupal Core version 5.12 or latest
- Drupal Core 5.x Multiple Security Bypass Vulnerabilities (5.0 - 5.10)
- WordPress Plugin WooCommerce Cross-Site Scripting (2.6.8)
- WordPress Plugin WP Security Audit Log Cross-Site Scripting (2.4.3)
- WordPress Plugin Theme Blvd Shortcodes Multiple Security Bypass Vulnerabilities (1.5.2)
- WordPress Plugin Contact Form by BestWebSoft Cross-Site Scripting (3.34)