Description
Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to perform certain administrative actions and gain unauthorized access to the affected application. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.12 are vulnerable.
Remediation
Update to Drupal Core version 5.13 or latest
References
Related Vulnerabilities
WordPress Plugin LearnPress-WordPress LMS SQL Injection (4.1.3.2)
WordPress Plugin Themify Portfolio Post Cross-Site Scripting (1.2.0)
WordPress Plugin dsSearchAgent:WordPress Edition Cross-Site Scripting (1.0-beta10)
PHP Other Vulnerability (CVE-1999-0238)
WordPress Plugin WordPress Backup to Dropbox Cross-Site Scripting (4.0)