- Drupal Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.8 are vulnerable.
- Update to Drupal Core version 5.9 or latest
- WordPress Plugin PHP Event Calendar for WordPress Arbitrary File Upload (1.6)
- WordPress Plugin Appointments PHP Object Injection (2.2.1)
- WordPress Plugin WP Ultimate Email Marketer Multiple Vulnerabilities (1.1.0)
- WordPress Plugin Age Verify Cross-Site Scripting (0.2.8)
- WordPress Plugin Pym.js Embeds Cross-Site Scripting (1.3.2)