Description
Drupal Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.8 are vulnerable.
Remediation
Update to Drupal Core version 5.9 or latest
References
Related Vulnerabilities
MySQL CVE-2019-2536 Vulnerability (CVE-2019-2536)
Moodle Permissions, Privileges, and Access Controls Vulnerability (CVE-2015-5264)
WordPress Plugin Monarch Social Sharing Security Bypass (1.2.6)
Joomla! Core 1.0.x Multiple Unspecified Vulnerabilities (1.0.0 - 1.0.10)
WordPress Plugin Gravity Forms HubSpot Cross-Site Scripting (1.0.8)