Drupal Core 6.x Denial of Service (6.0 - 6.32)

Description

Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.32 are vulnerable.

Remediation

Update to Drupal Core version 6.33 or latest

References