Drupal Core is prone to multiple vulnerabilities, including cross-site request forgery, security bypass and arbitrary file upload vulnerabilities. Exploiting these issues could allow an attacker to perform certain administrative actions and gain unauthorized access to the affected application, to perform otherwise restricted actions and subsequently access the account of another user when they share the same OpenID 2.0 provider or to upload arbitrary code and run it in the context of the webserver process which may facilitate unauthorized access or privilege escalation. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.13 are vulnerable.


Update to Drupal Core version 6.14 or latest


Related Vulnerabilities