Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery, session fixation and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform certain administrative actions and gain unauthorized access to the affected application, to hijack an arbitrary session and gain access to sensitive information or to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.2 are vulnerable.
Update to Drupal Core version 6.3 or latest
WordPress Plugin BulletProof Security Multiple Cross-Site Scripting Vulnerabilities (.53.2)
WordPress Plugin WP User-Custom Registration Forms, Login and User Profile Multiple Vulnerabilities (7.0)
WordPress Plugin Defa Online Image Protector Cross-Site Scripting (3.3)
Joomla! Core 3.x.x Cross-Site Scripting (3.0.0 - 3.9.27)
WordPress Plugin YITH WooCommerce Product Add-Ons Multiple Vulnerabilities (2.0.7)