Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.26)

Description

Drupal Core is prone to multiple vulnerabilities, including security bypass and arbitrary code execution vulnerabilities. Exploiting these issues could allow an attacker to perform otherwise restricted actions and subsequently view blocked users or information about uploaded files, to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.26 are vulnerable.

Remediation

Update to Drupal Core version 6.27 or latest

References
Severity
Classification
Tags
  • Missing Update