Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to perform otherwise restricted actions and subsequently view content of nodes. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.27 are vulnerable.
Update to Drupal Core version 6.28 or latest
WordPress Plugin Viral Quiz Maker-OnionBuzz SQL Injection (1.2.1)
WordPress Plugin Under Construction Open Redirect (3.20)
WordPress Plugin Vuukle Comments, Reactions, Share Bar, Revenue Unspecified Vulnerability (4.0.2)
WordPress Plugin Simple Fields Cross-Site Scripting (1.4.11)
WordPress Plugin WP-Matomo (WP-Piwik) Cross-Site Scripting (1.0.4)