Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.31)

Description

Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and denial of service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 6.x ranging from 6.0 and up to and including 6.31 are vulnerable.

Remediation

Update to Drupal Core version 6.32 or latest

References
Severity
Classification
Tags
  • Missing Update