Description
Drupal Core is prone to an arbitrary file overwrite vulnerability. This can be coupled with other existing vulnerabilities to affect the vulnerable application in various ways. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.77 are vulnerable.
Remediation
Update to Drupal Core version 7.78 or latest
References
Related Vulnerabilities
MySQL CVE-2024-21201 Vulnerability (CVE-2024-21201)
WordPress Plugin Digital Publications by Supsystic Multiple Vulnerabilities (1.6.9)
Moodle Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2012-4403)
MediaWiki Other Vulnerability (CVE-2004-2186)
WordPress Plugin Clockwork SMS Notfications Cross-Site Scripting (2.0.3)