Description
Drupal Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.14 are vulnerable.
Remediation
Update to Drupal Core version 7.15 or latest
References
http://archives.neohapsis.com/archives/bugtraq/2012-05/0053.html
Related Vulnerabilities
PrestaShop Improper Neutralization of Formula Elements in a CSV File Vulnerability (CVE-2021-21302)
WordPress Plugin Captcha by BestWebSoft Multiple Cross-Site Scripting Vulnerabilities (4.0.2)
WordPress Plugin Smush Image Compression and Optimization Multiple Vulnerabilities (2.9.1)
WordPress Plugin YouTube Video Inserter Cross-Site Scripting (1.2.1.0)