Description
Drupal Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.26 are vulnerable.
Remediation
Update to Drupal Core version 7.27 or latest
References
Related Vulnerabilities
WordPress Plugin kk Star Ratings 'root' Parameter Remote File Include (1.7)
WordPress Plugin Download Manager Cross-Site Scripting (3.2.52)
Oracle Database Server CVE-2008-2604 Vulnerability (CVE-2008-2604)
WordPress Plugin Email Before Download Unspecified Vulnerability (6.9.3)
Ruby on Rails URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2021-22942)