Drupal Core 7.x Multiple Security Bypass Vulnerabilities (7.0 - 7.25)

Description

Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently log in as other users on the site, including administrators, and hijack their accounts or view unpublished content. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.25 are vulnerable.

Remediation

Update to Drupal Core version 7.26 or latest

References