Drupal Core 7.x Multiple Vulnerabilities (7.0 - 7.12)

Description

Drupal Core is prone to multiple vulnerabilities, including open redirect, security bypass and denial of service vulnerabilities. Exploiting these issues could allow an attacker to redirect users to arbitrary web sites and conduct phishing attacks, to perform otherwise restricted actions and subsequently view meta-data of forum posts or access image derivatives, or to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.12 are vulnerable.

Remediation

Update to Drupal Core version 7.13 or latest

References