Drupal Core is prone to multiple vulnerabilities, including information disclosure and arbitrary code execution vulnerabilities. Exploiting these issues could allow an attacker to obtain sensitive information that may help in launching further attacks, to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.15 are vulnerable.


Update to Drupal Core version 7.16 or latest


Related Vulnerabilities