Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, security bypass and denial of service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently gain access to private files or to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.28 are vulnerable.


Update to Drupal Core version 7.29 or latest


Related Vulnerabilities