- WordPress Plugin AppPresser-Mobile App Framework is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin AppPresser-Mobile App Framework version 1.1.4 is vulnerable; prior versions may also be affected.
- Update to plugin version 1.1.5 or latest
- PHP multiple vulnerabilities
- WordPress Plugin SlideDeck 2 Lite Responsive Content Slider Multiple Cross-Site Scripting Vulnerabilities (2.1.20130228)
- Apache Tomcat version older than 6.0.14
- WordPress Plugin Automatic Online Backup 'url' Parameter Cross-Site Scripting (0.8.2)
- WordPress Plugin Responsive Slider-Image Slider-Slideshow for WordPress Unspecified Vulnerability (3.0.8)