Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.58 are vulnerable.
Update to Drupal Core version 7.59 or latest
WordPress Plugin Simpel Reserveren 3 Cross-Site Scripting (3.5.2)
WordPress Plugin Easy PayPal Gift Certificate Multiple Vulnerabilities (1.2.3)
WordPress Plugin Contact Form by WD-responsive drag & drop contact form builder tool Multiple Vulnerabilities (1.12.20)
WordPress Plugin Easy Forms for MailChimp Unspecified Vulnerability (6.3.2)
WordPress Plugin WordPress Infinite Scroll-Ajax Load More Unspecified Vulnerability (2.11.0)