Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently list all nodes. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.2 are vulnerable.
Update to Drupal Core version 7.3 or latest
WordPress Plugin Asgaros Forum Security Bypass (1.5.7)
Drupal Core 8.x.x Directory Traversal (8.0.0 - 8.8.12)
WordPress 3.9.x Cross-Domain Flash Injection Vulnerability (3.9 - 3.9.22)
WordPress Plugin WooCommerce Arbitrary File Deletion (3.4.5)
WordPress Plugin link-list-manager Cross-Site Scripting (1.0)