- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.4.x ranging from 8.4.0 and up to and including 8.4.5 are vulnerable.
- Update to Drupal Core version 8.4.6 or latest
- WordPress Plugin SLIDER PHOTO GALLERY Multiple Vulnerabilities (1.0)
- WordPress Plugin XCloner-Backup and Restore Cross-Site Scripting (3.1.4)
- Joomla! Core 3.x.x Cross-Site Request Forgery (3.2.0 - 3.4.1)
- WordPress Plugin Relevant-Related Posts by BestWebSoft Cross-Site Scripting (1.1.9)
- WordPress Plugin WordPress Clean Up & Optimizer-Clean Up Optimizer SQL Injection (3.0.13)