- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.5.x ranging from 8.5.0 and up to and including 8.5.10 are vulnerable.
- Update to Drupal Core version 8.5.11 or latest
- WordPress Plugin Flexible Captcha Multiple Vulnerabilities (3.3)
- WordPress Plugin Simple Sticky Footer Cross-Site Request Forgery (1.3.2)
- WordPress 4.3.x Multiple Vulnerabilities (4.3 - 4.3.13)
- WordPress Plugin Fusion:Extension-Map Multiple Unspecified Vulnerabilities (1.0.3)
- WordPress Plugin A/B Test 'action' Parameter Directory Traversal (1.0.6)