- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.5.x ranging from 8.5.0 and up to and including 8.5.2 are vulnerable.
- Update to Drupal Core version 8.5.3 or latest
- WordPress Plugin Infusionsoft Gravity Forms Add-on Arbitrary File Upload (1.5.10)
- WordPress Plugin WP Database Backup Unspecified Vulnerability (5.1)
- WordPress Plugin WP Print Friendly Cross-Site Scripting (0.6)
- WordPress Multiple Vulnerabilities (0.70 - 3.6.1)
- WordPress Plugin Check Email Cross-Site Scripting (0.3)