Description
Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to abuse install.php, which can cause cached data to become corrupted, thus causing a site to be temporarily impaired. Drupal Core versions 8.7.x ranging from 8.7.0 and up to and including 8.7.10 are vulnerable.
Remediation
Update to Drupal Core version 8.7.11 or latest
References
Related Vulnerabilities
Envoy Proxy Uncontrolled Resource Consumption Vulnerability (CVE-2020-8663)
WordPress Plugin Analytics Stats Counter Statistics PHP Object Injection (1.2.2.5)
WordPress Plugin WP Visitor Statistics (Real Time Traffic) SQL Injection (6.8.1)
WordPress Plugin PayPal Digital Goods powered by Cleeng Cross-Site Scripting (2.2.13)