Description
Drupal Core is prone to an arbitrary file overwrite vulnerability. This can be coupled with other existing vulnerabilities to affect the vulnerable application in various ways. Drupal Core versions 8.8.x ranging from 8.8.0 and up to and including 8.8.12 are vulnerable.
Remediation
Update to Drupal Core version 8.9.13 or latest
References
Related Vulnerabilities
Oracle Database Server CVE-2014-6452 Vulnerability (CVE-2014-6452)
Apache HTTP Server Numeric Errors Vulnerability (CVE-2011-3607)
phpMyFAQ Weak Password Requirements Vulnerability (CVE-2023-1753)
MySQL CVE-2024-21219 Vulnerability (CVE-2024-21219)
Internet Information Services Other Vulnerability (CVE-2007-2897)