Description
Drupal Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Drupal Core versions 8.8.x ranging from 8.8.0 and up to and including 8.8.5 are vulnerable.
Remediation
Update to Drupal Core version 8.8.6 or latest
References
https://mksben.l0.cm/2020/05/jquery3.5.0-xss.html
https://masatokinugawa.l0.cm/2020/05/jquery3.5.0-xss.html
Related Vulnerabilities
WordPress Plugin Contact Form by BestWebSoft Cross-Site Request Forgery (3.82)
WordPress Plugin WP Google Maps Multiple Cross-Site Scripting Vulnerabilities (6.0.26)
Craft CMS Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2019-14280)