Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass certain security restrictions and perform otherwise restricted actions. Drupal Core versions 8.8.x ranging from 8.8.0 and up to and including 8.8.9 are vulnerable.
Remediation
Update to Drupal Core version 8.8.10 or latest
References
Related Vulnerabilities
WordPress Plugin Oi Yandex.Maps for WordPress Cross-Site Scripting (3.2.7)
WordPress Plugin FreeMind WP Browser Cross-Site Request Forgery (1.2)
Oracle JRE Allocation of Resources Without Limits or Throttling Vulnerability (CVE-2026-22018)
WordPress Plugin Clean Login Cross-Site Request Forgery (1.7.12)