Description
Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to upload files that bypass the file validation process implemented by modules on the site, or to disclose field data information. Drupal Core versions 8.9.x ranging from 8.9.0 and up to and including 8.9.18 are vulnerable.
Remediation
Update to Drupal Core version 8.9.19 or latest
References
Related Vulnerabilities
OpenSSL Cryptographic Issues Vulnerability (CVE-2008-7270)
Joomla Improper Input Validation Vulnerability (CVE-2013-5576)
WordPress Plugin Fancy Gallery 'image-upload.php' Arbitrary File Upload (1.2.4)
WordPress Plugin Booster for WooCommerce Multiple Cross-Site Request Forgery Vulnerabilities (6.0.0)