Drupal Core is prone to multiple vulnerabilities, including security bypass and remote code execution vulnerabilities. Exploiting these issues could allow an attacker to perform otherwise restricted actions and subsequently register a user account on the site with permissions to upload files or conduct spam campains, to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.x ranging from 8.0.0 and up to and including 8.3.3 are vulnerable.


Update to Drupal Core version 8.3.4 or latest


Related Vulnerabilities