WordPress Plugin Responsive Gallery Grid is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Responsive Gallery Grid version 2.3.8 is vulnerable; prior versions may also be affected.
Update to plugin version 2.3.9 or latest
Apache version older than 1.3.27
WordPress Plugin Relevanssi-A Better Search Cross-Site Scripting (188.8.131.52)
WordPress Plugin Social Sharing-Sassy Social Share Cross-Site Scripting (3.3.25)
WordPress Plugin Greenshift-animation and page builder blocks Cross-Site Scripting (4.8.8)