Drupal Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.8.12 are vulnerable.
Update to Drupal Core version 8.9.14 or latest
WordPress Plugin WordPress Photo Gallery by Gallery Bank SQL Injection (3.0.101)
Joomla! Core 3.9.x Cross-Site Scripting (3.9.0 - 3.9.20)
Drupal Core 7.x Multiple Vulnerabilities (7.0 - 7.0)
WordPress Plugin NextGEN Gallery-WordPress Gallery Multiple Cross-Site Scripting Vulnerabilities (126.96.36.199)
WordPress Plugin Easy Contact Form Lite 'sort_row.request.php' SQL Injection (1.0.7)