Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to abuse install.php, which can cause cached data to become corrupted, thus causing a site to be temporarily impaired. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.6.18 are vulnerable.


Update to Drupal Core version 8.8.1 or latest


Related Vulnerabilities