Description
Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to upload files that bypass the file validation process implemented by modules on the site, or to disclose field data information. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.8.12 are vulnerable.
Remediation
Update to Drupal Core version 8.9.19 or latest
References
Related Vulnerabilities
Coppermine Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2012-1614)
WordPress Plugin Print, PDF, Email by PrintFriendly Multiple Unspecified Vulnerabilities (3.5.2)
e107 Other Vulnerability (CVE-2005-3521)
Oracle Database Server CVE-2020-2515 Vulnerability (CVE-2020-2515)
Plone CMS Permissions, Privileges, and Access Controls Vulnerability (CVE-2013-4196)