- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.3.8 are vulnerable.
- Update to Drupal Core version 8.3.9 or latest
- Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.3)
- WordPress Plugin WP eCommerce 'collected_data' SQL Injection (3.8.4)
- WordPress Plugin BuddyPress Cross-Site Scripting (18.104.22.168)
- Joomla! Core 3.x.x Multiple Vulnerabilities (3.2.0 - 3.6.5)
- WordPress Plugin wordpress vertical image slider Multiple Vulnerabilities (1.0)