- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.4.8 are vulnerable.
- Update to Drupal Core version 8.5.11 or latest
- WordPress Plugin Neuvoo Jobs Cross-Site Scripting (2.0)
- WordPress Plugin Banner Garden Multiple Cross-Site Scripting Vulnerabilities (0.1.3)
- Joomla! Core 1.5.x Information Disclosure (1.5.0 - 1.5.11)
- WordPress Plugin Category Grid View Gallery Cross-Site Scripting (2.3.3)
- WordPress Plugin Triagis WordPress Security Evaluation-Check Folder Permissions, Fix For Common Security Vulnerabilities Multiple Cross-Site Request Forgery Vulnerabilities (1.15)