Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass certain security restrictions and perform otherwise restricted actions. Drupal Core versions 8.x.x ranging from 8.0.0 and up to and including 8.6.18 are vulnerable.
Remediation
Update to Drupal Core version 8.8.1 or latest
References
Related Vulnerabilities
MySQL CVE-2019-2798 Vulnerability (CVE-2019-2798)
XWiki Improper Access Control Vulnerability (CVE-2023-29513)
WordPress Plugin Time Sheets Cross-Site Scripting (1.4.2)
PostgreSQL Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2016-5424)
Lighttpd Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2008-4359)