Description
Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to upload files that bypass the file validation process implemented by modules on the site, or to disclose field data information. Drupal Core versions 9.2.x ranging from 9.2.0 and up to and including 9.2.5 are vulnerable.
Remediation
Update to Drupal Core version 9.2.6 or latest
References
Related Vulnerabilities
WordPress Plugin Newsletters Cross-Site Scripting (4.6.18)
WordPress Plugin Slimstat Analytics SQL Injection (4.9.3.3)
WordPress Plugin Contact Form Email Cross-Site Scripting (1.1.87)
WordPress Plugin Photoswipe Masonry Gallery Unspecified Vulnerability (1.2.17)
WordPress Plugin Quiz and Survey Master (QSM)-Easy Quiz and Survey Maker SQL Injection (9.0.1)